Log In     Register    

DarkMX Support Forum
Questions and comments about the software
<<  Back To Forum

New error in darkmx 1.25

by Guest on 2022/11/02 05:34:57 AM    
When I install darkmx I notice that the package has no time information. There are also errors with dpkg. I am running debian bullseye. Plz fix.

"""
redacted:~$ sudo apt install ./darkmx-1.25-linux64.deb
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Note, selecting 'darkmx' instead of './darkmx-1.25-linux64.deb'
The following NEW packages will be installed:
 darkmx
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
After this operation, 18.9 MB of additional disk space will be used.
Get:1 /home/redacted/darkmx-1.25-linux64.deb darkmx amd64 1.25-1 [9,302 kB]
Selecting previously unselected package darkmx.
(Reading database ... 107153 files and directories currently installed.)
Preparing to unpack .../darkmx-1.25-linux64.deb ...
Unpacking darkmx (1.25-1) ...
Setting up darkmx (1.25-1) ...
/var/lib/dpkg/info/darkmx.postinst: line 4: gconftool-2: command not found
/var/lib/dpkg/info/darkmx.postinst: line 5: gconftool-2: command not found
/var/lib/dpkg/info/darkmx.postinst: line 6: gconftool-2: command not found
Processing triggers for hicolor-icon-theme (0.17-2) ...
Processing triggers for desktop-file-utils (0.26-1) ...
W: Repository is broken: darkmx:amd64 (= 1.25-1) has no Size information
"""
by Guest on 2022/11/03 05:49:27 PM    
I think you need a package called "gconf2".




This web site powered by Super Simple Server