Log In     Register    

DarkMX Support Forum
Questions and comments about the software
<<  Back To Forum

GLIBC 2.29 requirement

by Guest on 2021/02/27 06:28:07 AM    
Would you consider offering linux binaries with a lower GLIBC version requirement?

The following link, albeit a little stale, is a representation of the Top 10 linux distros on distrowatch.com and their GLIBC versions.

I myself use Debian Buster for P2P and the most stable version ships with GLIBC 2.28.

I do not know if your source explicitly requires 2.29 but if it does not, I would humbly ask if you could provide binaries based on a lower GLIBC version as you see fit.

Thanks for an awesome new program!
by KH on 2021/03/05 05:00:21 AM    
Fixed in DarkMX v1.13.

GLIBC 2.17 is the new requirement, so even very old setups should be good now.
by Guest on 2021/03/09 10:23:32 PM    
Most excellent, Thank You.

This web site powered by Super Simple Server